A subset of users might have experienced an issue with Microsoft OneDrive for Organizations App.

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted Feb 05, 2026 - 01:30 PST

Update

Our team will continue to monitor the situation closely and keep you informed of any further developments.

Please note that Zoom Virtual Agent remained fully operational and was not impacted at any point during this event.
Posted Feb 05, 2026 - 01:30 PST

Monitoring

On 02/05/2026, Between 06:05 AM UTC to 08:30 AM UTC, Subset of users may have experienced issues with Microsoft OneDrive for Organizations App.
This incident has been resolved and the affected services have been restored.

Our team will continue to monitor the situation closely and keep you informed of any further developments.
Posted Feb 05, 2026 - 01:09 PST
This incident affected: Apps by Zoom (Microsoft OneDrive for Organizations).