Service degradation affecting Zoom phone outbound calls to Australia and New Zealand impacting a subset of users.

Incident Report for Zoom

Resolved

This incident has been resolved and the affected services have been restored.
Posted Mar 17, 2026 - 21:53 PDT

Monitoring

Between 19:42 UTC on 03/17/2026 and 03:23 UTC on 3/18/2026, A subset of users experienced issues with Zoom phone outbound calls to Australia and New Zealand. The incident is now resolved, and all affected services are fully restored.
Posted Mar 17, 2026 - 21:43 PDT
This incident affected: Zoom Phone - AUSTRALIA (Calling (Inbound/Outbound)).