Issue affecting Zoom Phone Outbound calls in Hyderabad Region

Incident Report for Zoom

Resolved

This incident has been resolved and the affected services have been restored.
Posted Mar 31, 2026 - 05:51 PDT

Monitoring

On 2026-03-31 11:08 to 12:25 UTC users might have experienced issues with Zoom Phone outbound calls in the Hyderabad region. We have successfully resolved this issue. Our team will continue to monitor the situation closely and keep you informed of any further developments.
Posted Mar 31, 2026 - 05:36 PDT
This incident affected: Zoom Phone - APAC (Calling (Inbound/Outbound)).