Service degradation affecting Zoom Services in Saudi Arabia.

Incident Report for Zoom

Resolved

This incident has been resolved and the affected services have been restored.
Posted Jan 07, 2026 - 03:57 PST

Monitoring

The service degradation affecting Zoom Services in Saudi Arabia impacting a subset of users has been resolved. Our team will continue to monitor the situation closely and keep you informed of any further developments.
Posted Jan 06, 2026 - 23:42 PST

Investigating

We are currently investigating a service degradation affecting Zoom Services in Saudi Arabia.

Our team is actively working to identify the impact and root cause. We will provide an update as soon as more information becomes available.

We appreciate your patience as we work to resolve this issue.
Posted Jan 06, 2026 - 23:23 PST
This incident affected: Zoom Chat (Zoom Chat) and Zoom Clips.