Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 03, 2026 - 20:00 PST
Scheduled
We will be performing a scheduled maintenance for a upgrade related to our file services. This update covers multiple file-related components and is aimed at improving overall stability, scalability, and feature support.
No operational impact is expected. This maintenance introduces the following improvements and enhancements:
Improved internal processing capabilities: MTS processing capacity is enhanced to better handle heavy workloads and support automatic scaling.
OpenAPI enhancements: Enhanced support for Zoom Events OpenAPI Enhanced support for Workspace OpenAPI
Expanded media and content capabilities: Support for the Pexels Video API Support for transferring HLS / MP4 to HLS / TS formats Support for migrating large-scale content from customer vendor storage Automatic padding of empty audio streams for clips without audio tracks
All services are expected to operate normally during the maintenance window.
Posted Feb 03, 2026 - 19:44 PST
This scheduled maintenance affects: Zoom Meetings (Zoom Meetings, Live Transcription, Live Streaming, Meeting Dial-in/Telephony, Zoom Conference Room Connector, Zoom Webinars, Zoom AIC), Zoom Chat (Zoom Chat, Zoom AIC), Zoom Website (Zoom Dashboard & Reporting, Download Center & Clients, Web Portal, Web Client, Zoom Rooms, Integrations/Calendar/Plug-In/Add-In), Zoom Rooms (Zoom Rooms, Zoom Workspace Reservation), Zoom Virtual Agent - Global (Zoom Virtual Agent), Zoom Mail (Calendar, Mail), Zoom CX - Global (Zoom Contact Center), Zoom Developer Platform (Marketplace, Cloud Recording), Zoom Phone - Global (Zoom Phone), and Zoom Events.