Service Degradation Affecting Zoom Contact Center in North America Region

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted Apr 02, 2026 - 14:18 PDT

Monitoring

We have resolved a service degradation with Zoom Contact Center in North America Region.

Our team is actively monitoring the impact and root cause. We will provide an update as soon as more information becomes available.

We appreciate your patience as we work to resolve this issue.
Posted Apr 02, 2026 - 14:05 PDT
This incident affected: Zoom CX - NORTH AMERICA (Voice (Inbound/Outbound)).