Issue with multiple Zoom Services

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted Dec 05, 2025 - 01:51 PST

Monitoring

We have resolved the issue with our provider & Zoom services are recovered. Our team will continue to monitor the situation closely and keep you informed of any further developments.

Services Impacted: Zoom Meeting, Web, Chat, Docs, WFM, ZP, ZCC and ZVA
Posted Dec 05, 2025 - 01:34 PST

Identified

We have identified service degradation with multiple Zoom services degradation and are working on a mitigation plan. We will continue to provide updates as we have them.
Posted Dec 05, 2025 - 01:11 PST
This incident affected: Zoom Meetings (Zoom Meetings), Zoom Chat (Zoom Chat), Zoom Website (Zoom Website), and Zoom Docs.