Issue with a subset of users experiencing issues accessing Workforce Management
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Apr 21, 2024 - 02:57 PDT
Monitoring
We have fixed the issue where a subset of users were facing issues accessing Workforce management. We will continue to monitor the same & share updates as we have them.
Posted Apr 21, 2024 - 02:46 PDT
Investigating
Our monitoring has detected service degradation where a subset of users are experiencing issues accessing Workforce management. Our engineers are currently investigating the impact and root cause. Zoom will provide updates as soon as there is more information to share.
Posted Apr 21, 2024 - 02:38 PDT
This incident affected: Zoom Workforce Management.