A subset of users in Saudi Arabia may experience issues with voicemail feature is missing from agent’s inbox

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted Jul 08, 2025 - 22:43 PDT

Monitoring

We have identified the issue was related to the specific internal monitoring account & had no user impact or service degradation. We will monitor & provide updates as soon as there is more information to share.
Posted Jul 08, 2025 - 22:37 PDT

Investigating

We have detected service degradation where a subset of users in Saudi Arabia may experience issues with voicemail feature is missing from agent’s inbox. Our engineers are currently investigating the impact and root cause. Zoom will provide updates as soon as there is more information to share.
Posted Jul 08, 2025 - 22:21 PDT
This incident affected: Zoom Contact Center - APAC (Voicemail).