Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 11, 2025 - 17:01 PDT
Scheduled
Zoom is continuously optimizing our global footprint to improve performance and availability for our customers. With this, starting from April 11, 2025, Zoom Global Telecom Operations will be conducting a series of maintenance with our underlying telephony providers within the following regions/countries:
Oceana: Australia New Zealand
APAC: Hong Kong Japan
EMEA: Austria Belgium Denmark France Germany Ireland Italy Portugal Spain Switzerland United Kingdom South Africa
There is no expected downtime during the maintenances with our underlying carriers.
Posted Apr 09, 2025 - 15:09 PDT
This scheduled maintenance affects: Zoom Contact Center - Global (Zoom Contact Center), Zoom Phone - Global (Zoom Phone), and Zoom Meetings (Meeting Dial-in/Telephony).