A subset of users in Australia experienced issues with Inbound and Outbound SMS.

Incident Report for Zoom

Resolved

This incident has been resolved and the affected services have been restored.
Posted Feb 04, 2026 - 03:32 PST

Monitoring

On 02/4/2026, Between 04:25 UTC to 08:20 UTC, A subset of users in Australia experienced issues with Inbound and Outbound SMS.

Our carrier partner has resolved the issue and the affected services have been restored.
Posted Feb 04, 2026 - 03:14 PST
This incident affected: Zoom Phone - AUSTRALIA (SMS/MMS (Inbound/Outbound)).