Issue with Zoom Phone in North America
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Apr 30, 2024 - 12:26 PDT
Monitoring
We have resolved the issue causing a subset of users to be unable to make and receive calls using Zoom Phone. We will continue to monitor and provide updates as we have them.
Posted Apr 30, 2024 - 12:18 PDT
Identified
We have identified an issue causing a subset of users to be unable to make and receive calls using Zoom Phone. This only affects the US East (Virginia 1) SIP zone. We will continue to provide updates as we have them.
Posted Apr 30, 2024 - 12:12 PDT
This incident affected: Zoom Phone - NORTH AMERICA (Calling (Inbound/Outbound)).