Service degradation affecting Conference Room Connector SIP calls in Tian Jin Data Center.

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted Jan 27, 2026 - 10:25 PST

Monitoring

Between 01/23/2026 12:50 UTC and 01/26/2026 10:50 UTC, A subset of users specifically using the Conference Room Connector service via SRV (Service) DNS records in the Tian Jin data centre may have experienced SIP call errors.

Our team will continue to monitor the situation closely and keep you informed of any further developments.
Posted Jan 27, 2026 - 10:20 PST
This incident affected: Zoom Meetings (Zoom Conference Room Connector).