Outbound call issue with particular Provider Exchange Partners in the Australia Region.

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted Feb 04, 2026 - 14:59 PST

Monitoring

Between 02/04/2026, 18:00 UTC and 22:09 UTC, users of a particular Provider Exchange Partners in the Australia Region would have experienced issues with outbound calls for Zoom Phone, no impacts on inbound traffic. We have mitigated the issue and we will continue to monitor.
Posted Feb 04, 2026 - 14:46 PST
This incident affected: Zoom Phone - AUSTRALIA (Provider Exchange).