A subset of users experiencing issues with inbound and outbound Zoom Phone calls in China.

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted Apr 16, 2025 - 17:30 PDT

Update

We continue to investigate the incident causing a subset of users to experience issues with inbound and outbound Zoom Phone calls in China. We will continue to provide updates as we have them.
Posted Apr 14, 2025 - 09:36 PDT

Update

We continue to investigate the incident causing a subset of users to experience issues with inbound and outbound Zoom Phone calls in China. We will continue to provide updates as we have them.
Posted Apr 14, 2025 - 03:36 PDT

Update

We continue to investigate the incident causing a subset of users to experience issues with inbound and outbound Zoom Phone calls in China. We will continue to provide updates as we have them.
Posted Apr 14, 2025 - 00:43 PDT

Investigating

A subset of users experiencing issues with inbound and outbound Zoom Phone calls in China. We are currently investigating and will provide updates as we have them.
Posted Apr 13, 2025 - 20:20 PDT
This incident affected: Zoom Phone - APAC (Zoom Phone, Calling (Inbound/Outbound)).