Service Degradation Affecting Zoom Virtual Agent - Voice bot in North America

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted Mar 26, 2026 - 15:41 PDT

Monitoring

The service degradation affecting Zoom Virtual Agent - Voice bot in the North America region has been successfully resolved.
Posted Mar 26, 2026 - 15:34 PDT

Identified

We have identified a service degradation with Zoom Virtual Agent - Voice bot in the North America region.

Our team is actively working on a resolution, and we will keep you informed with timely updates as progress is made.

We appreciate your patience as we work to resolve this issue.
Posted Mar 26, 2026 - 14:42 PDT
This incident affected: Zoom Virtual Agent - NORTH AMERICA (Voice Agent).