A subset of customers experiencing issues with AIC service, Live Transcription and Voice Recognition

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted Apr 21, 2025 - 06:46 PDT

Monitoring

We have resolved the intermittent issue with AIC service, live transcription & voice recognition. We are currently monitoring the issue and will provide updates as soon as we have them.
Posted Apr 21, 2025 - 06:30 PDT

Identified

We have identified the issue with AIC service, live transcription & voice recognition. We are currently investigating and will provide updates as soon as we have them.
Posted Apr 21, 2025 - 06:26 PDT

Update

We have identified the issue with AIC service, live transcription, voice recognition, and ZVA intermittently. We are currently investigating and will provide updates as soon as we have them.
Posted Apr 21, 2025 - 06:26 PDT

Investigating

A subset of customers experiencing issues with Live Transcription and Voice Recognition services. We are currently investigating and will provide updates as we have them.
Posted Apr 21, 2025 - 05:41 PDT
This incident affected: Zoom Meetings (Live Transcription) and Zoom Virtual Agent.