A subset of users experiencing issues in compose and chat summary with Zoom Team Chat using AI Companion.

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted Apr 18, 2025 - 22:51 PDT

Monitoring

We have resolved the concern causing a subset of users experiencing issues in compose and chat summary with Zoom Team Chat using AI Companion. We will continue to monitor and provide updates as we have them.
Posted Apr 18, 2025 - 22:41 PDT

Identified

We've identified the cause where a subset of users experiencing issues in compose and chat summary with Zoom Team Chat using AI Companion. We are currently investigating and will provide updates as we have them.
Posted Apr 18, 2025 - 21:06 PDT

Investigating

Our monitoring system detected an issue where a subset of users experiencing issues in compose and chat summary with Zoom Team Chat using AI Companion. We are currently investigating and will provide updates as we have them.
Posted Apr 18, 2025 - 20:59 PDT
This incident affected: Zoom Chat (Zoom AIC).