We have fixed the issue where a subset of users were experiencing connectivity issues with Zoom meetings. We will continue to monitor & provide updates as soon as there is more information to share.
Posted Apr 23, 2025 - 05:32 PDT
Identified
We have identified the cause for service degradation where a subset of users would be experiencing connectivity issues with Zoom meetings. Our engineers are currently working on the fix. Zoom will provide updates as soon as there is more information to share
Posted Apr 23, 2025 - 05:02 PDT
Investigating
We have detected service degradation where a subset of users would be experiencing connectivity issues with Zoom meetings. Our engineers are currently investigating the impact and root cause. Zoom will provide updates as soon as there is more information to share.
Posted Apr 23, 2025 - 04:54 PDT
This incident affected: Zoom Meetings (Zoom Meetings).