Subset of users might have experienced a delay with Zoom Phone Voicemail/Recording/Call Log and Live meeting dashboard.

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted Mar 02, 2026 - 18:05 PST

Update

This incident has been resolved.
Posted Mar 02, 2026 - 17:41 PST

Monitoring

On 03/03/2026, Between 00:00 UTC to 00:30 UTC, Subset of users may have experienced issues with Zoom Phone Voicemail/Recording/Call Log and Live meeting dashboard .
This incident has been mitigated and the affected services have been restored.

Our team will continue to monitor the situation closely and keep you informed of any further developments.
Posted Mar 02, 2026 - 17:20 PST
This incident affected: Zoom Website (Zoom Dashboard & Reporting) and Zoom Phone - Global (Voicemail/Recording/Call Log).