A subset of users experienced issues with inbound and outbound PSTN one way audio calls in Japan region.

Incident Report for Zoom

Resolved

This incident has been resolved and the affected services have been restored.
Posted Mar 08, 2026 - 23:11 PDT

Monitoring

On 03/09/2026, Between 01:07 UTC - 01:49 UTC, A subset of users experienced issues with inbound and outbound PSTN one way audio calls in Japan region. Our vendor has resolved the issue and the affected services have been restored.
Posted Mar 08, 2026 - 23:01 PDT
This incident affected: Zoom Phone - JAPAN (Calling (Inbound/Outbound)) and Zoom CX - JAPAN (Voice (Inbound/Outbound)).