Zoom Rooms incorrectly showing as offline in dashboard.

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted May 07, 2026 - 21:01 PDT

Monitoring

During a recent maintenance operation Zoom Rooms may have appeared offline in the dashboard causing alerts to be triggered however the Zoom Rooms themselves did remain online despite the alerts being sent. There was no impact to end users.
Posted May 07, 2026 - 20:38 PDT
This incident affected: Zoom Rooms (Zoom Rooms).