Our team continues to work with the vendor on a resolution for an intermittent service degradation affecting inbound and outbound MMS delivery with Zoom Phone and Zoom Contact Center in United States and Canada regions.
We will keep you informed with timely updates as progress is made.
Thank you for your patience.
Posted May 20, 2026 - 23:05 PDT
Update
Our team continues to work with the vendor on a resolution for an intermittent service degradation affecting inbound and outbound MMS delivery with Zoom Phone and Zoom Contact Center in United States and Canada regions.
We will keep you informed with timely updates as progress is made.
Thank you for your patience.
Posted May 20, 2026 - 17:01 PDT
Update
Our team continues to work with the vendor on a resolution for an intermittent service degradation affecting inbound and outbound MMS delivery with Zoom Phone and Zoom Contact Center in United States and Canada regions.
We will keep you informed with timely updates as progress is made.
Thank you for your patience.
Posted May 20, 2026 - 10:33 PDT
Update
Our team continues to work with the vendor on a resolution for an intermittent service degradation affecting inbound and outbound MMS delivery with Zoom Phone and Zoom Contact Center in United States and Canada regions.
We will keep you informed with timely updates as progress is made.
Thank you for your patience.
Posted May 20, 2026 - 04:32 PDT
Update
Our team continues to work with the vendor on a resolution for an intermittent service degradation affecting inbound and outbound MMS delivery with Zoom Phone and Zoom Contact Center in United States and Canada regions.
We will keep you informed with timely updates as progress is made.
Thank you for your patience.
Posted May 19, 2026 - 22:31 PDT
Update
Our team continues to work with the vendor on a resolution for an intermittent service degradation affecting inbound and outbound MMS delivery with Zoom Phone and Zoom Contact Center in United States and Canada regions.
We will keep you informed with timely updates as progress is made.
Thank you for your patience.
Posted May 19, 2026 - 18:37 PDT
Update
Our team continues to work with the vendor on a resolution for an intermittent service degradation affecting inbound and outbound MMS delivery with Zoom Phone and Zoom Contact Center in United States and Canada regions.
We will keep you informed with timely updates as progress is made.
Thank you for your patience.
Posted May 19, 2026 - 05:07 PDT
Update
Our team continues to work with the vendor on a resolution for an intermittent service degradation affecting inbound and outbound MMS delivery with Zoom Phone and Zoom Contact Center in United States and Canada regions.
We will keep you informed with timely updates as progress is made.
Thank you for your patience.
Posted May 19, 2026 - 01:05 PDT
Update
Our team continues to work with the vendor on a resolution for an intermittent service degradation affecting inbound and outbound MMS delivery with Zoom Phone and Zoom Contact Center in United States and Canada regions.
We will keep you informed with timely updates as progress is made.
Thank you for your patience.
Posted May 18, 2026 - 23:03 PDT
Identified
We have successfully identified the root cause of an intermittent service degradation affecting inbound and outbound MMS delivery with Zoom Phone and Zoom Contact Center in United States and Canada regions.
This incident will impact only AT&T and Verizon subscribers. Our team is actively working with the vendor on a resolution, and we will keep you informed with timely updates as progress is made.
Thank you for your patience.
Posted May 18, 2026 - 21:03 PDT
Investigating
We are currently investigating an intermittent service degradation affecting inbound and outbound MMS delivery with Zoom Phone and Zoom Contact Center in United States and Canada regions.
Our team is actively working to identify the impact and root cause. We will provide an update as soon as more information becomes available.
We appreciate your patience as we work to resolve this issue.
Posted May 18, 2026 - 20:56 PDT
This incident affects: Zoom Phone - NORTH AMERICA (SMS/MMS (Inbound/Outbound)) and Zoom CX - NORTH AMERICA (SMS/MMS (Inbound/Outbound)).