This issue is on the far-end termination carrier and is outside of Zoom's control. As a result, we will be closing this incident. Thank you for your patience.
Posted Jan 30, 2026 - 22:29 PST
Update
We continue to identify the root cause with our underlying carrier affecting Zoom Phone outbound for a subset of user calls in United Kingdom.
We will keep you informed with timely updates as progress is made.
Thank you for your patience.
Posted Jan 30, 2026 - 19:01 PST
Update
We continue to identify the root cause with our underlying carrier affecting Zoom Phone outbound for a subset of user calls in United Kingdom.
Our team is actively working on a resolution, and we will keep you informed with timely updates as progress is made.
Thank you for your patience.
Posted Jan 30, 2026 - 08:12 PST
Identified
We have successfully identified the root cause with our underlying carrier affecting Zoom Phone outbound for a subset of user calls in United Kingdom.
Our team is actively working on a resolution, and we will keep you informed with timely updates as progress is made.
Thank you for your patience.
Posted Jan 30, 2026 - 06:12 PST
Update
We continue to investigate a service degradation with Zoom Phone outbound affecting a subset of user calls in United Kingdom.
Our team is actively working to identify the impact and root cause. We will provide an update as soon as more information becomes available.
We appreciate your patience as we work to resolve this issue.
Posted Jan 30, 2026 - 05:37 PST
Investigating
We are currently investigating a service degradation with Zoom Phone outbound affecting a subset of user calls in United Kingdom.
Our team is actively working to identify the impact and root cause. We will provide an update as soon as more information becomes available.
We appreciate your patience as we work to resolve this issue.
Posted Jan 30, 2026 - 04:39 PST
This incident affected: Zoom Phone - EMEA (Calling (Inbound/Outbound)).