Issue with Zoom Virtual Voice Agent

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted Jan 08, 2026 - 11:29 PST

Monitoring

Between 16:18 UTC and 17:17 UTC a subset of users may have experienced timeout issues with Zoom Virtual Agent (Voice Agent). The issue has been resolved and our team will continue to monitor the situation closely and keep you informed of any further developments.
Posted Jan 08, 2026 - 10:28 PST
This incident affected: Zoom Virtual Agent - Global (Voice Agent).